0 votes

Will this library work with Windows Phone 7 & 8, or do we need the Windows8 Metro version?

by

1 Answer

0 votes
 
Best answer

Mail.dll email component requires full .NET framework or Mono.

MailForWindowsStore.dll works with .NET 4.5 for Windows Store Applications and Metro UI:
https://www.limilabs.com/mail-for-windows-store

MailForWindowsPhone.dll works with .NET 4.5 for Windows Phone 8.0 and 8.1:
https://www.limilabs.com/mail-for-windows-phone

by (279k points)
...